Support » Plugin: Smart Slider 3 » Background image not showing

  • Resolved romiri

    (@romiri)


    Hi. First, thanks for your great pluggin.
    I just edit my homepage using Elementor and suddendly and without changing anything, background images are not showing in the slider… I cleared cache in smart slider and also in wp-optimize, and nothing. I uninstalled and installed again and nothing. Any help, please?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Gabor

    (@nextendweb_gabor)

    Hi @romiri!

    I think your problem comes from the “Featured image from url” plugin. I can see that it tries to lazy load images, but there is something wrong in their code and it generates wrong urls, so the images are not loaded. Please try to turn that plugin off and take another look, to see if it solves the problem!

    Thread Starter romiri

    (@romiri)

    Wow!! Thanks a lot for your instant reply!! šŸ™‚
    I turn off “Lazy Load” in plugin’s settins and now it works ok.
    THANKS A LOT!!!! You save my day šŸ™‚

    • This reply was modified 10 months, 2 weeks ago by romiri.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Background image not showing’ is closed to new replies.