Support » Themes and Templates » background doesnt load

  • i’m using the default theme for WP 1.5. kubrick.

    however, the page just doesnt load the backgrd and i end up wif a white backgrd. and no blog title.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Mark (podz)

    (@podz)

    Support Maven

    We need a link to your blog to help.

    did you change the link to the background in the css file?

    my blog has restricted access.

    no i didnt. the weird thing is, other ppl can view it properly and i can view the same theme on other ppl’s blog. i havent done anything to it. so its quite weird.

    skippy

    (@skippy)

    Member

    So, you’ve made no changes to your site’s theme?

    Other people can see your site’s background image, but you cannot?

    Have you cleared your cache, to confirm that your browser is not the problem?

    i cleared. but its the same.

    i can see the same theme on other ppl’s blogs tho.

    So, on your computer, all the browsers: IE, Firefox, Opera, Safari, and Konqueror, show no background?

    Oh, boy, how I love shooting in the dark. Thanks for taking away our time. 😉

    erm, now its only firefox. and its only my own blog.

    skippy

    (@skippy)

    Member

    auturmis: the themes on other people’s blogs should not be taken into consideration when diagnosing problems with your theme.

    Please either provide us with a link to your site, or be as thorough as possible when describing your site’s configuration. We will need as much information as you can provide. If you’re unable, or unwilling, to provide us the information we need, we will be unable to assist you further.

    ok. just got a pic of it.

    blog

    A picture of the blog will not be any help. We’ll need to be able to view the blog to examine the code.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘background doesnt load’ is closed to new replies.