WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Background Colour

[Resolved] Background Colour

  • SplashMan

    @splashman

    Hi,

    I bet this is covered somewhere else but whenever I search I get quite an opposite answer.

    I’m setting up a new template using the Repso theme, I can’t work out why the home page is retaining a different background to the background I’ve chosen that works on all other pages.

    All the searches I’ve done, as mentioned above, return an answer FOR ‘I want different colour backgrounds’.

    My site is:

    http://www.splashman.co.uk

    I’ve took the majority of posts private while I ‘re-brand’.

    Thanks,

    Paul

Viewing 3 replies - 1 through 3 (of 3 total)
  • rocketman7k

    @keithgroben

    You will need to add this to your style.css:
    body { background-color: #FFFFFF !important; }
    Obviously you will replace the ‘#FFFFFF’ with whatever color you choose.

    Add this to the theme by creating a child theme, or using your theme’s custom css editor if it has one.

    WPyogi

    @wpyogi

    Forum Moderator

    The background color seems to be set in internal CSS — and you have several CSS declarations for background — some setting there must be off for the home page. You may need to check with the theme vendors, as that theme is not supported here.

    SplashMan

    @splashman

    I have found the solution via the theme control panel but I had a good root through ‘page source’ & ‘inspect element’ via my browser. I’ve not done this for a very long time.

    Also I deleted my cache as I couldn’t see if I’d been successful or not. Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Background Colour’ is closed to new replies.
Skip to toolbar