Support » Plugin: Responsive Menu » background colors not changing

  • Resolved Becky Davis

    (@bdgardengirl)


    WCEU 2016 Contributor

    Hi, Still working on this site http://wp.qrsmoving.com/, and have installed the plugin that I have used many times on other sites.

    In this case, I changed the button color and all went well, but changing the sub-menu background colors is not taking effect. I’ve changed everything to red and it’s still black. This line of CSS is just not changing:
    #responsive-menu-container #responsive-menu li.responsive-menu-item a

    I’ve got it working with an override in my main stylesheet for now, but if there’s something I can look for to correct this, please let me know.
    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Becky Davis

    (@bdgardengirl)

    WCEU 2016 Contributor

    It is working in my local dev site, so my guess is it’s a server setting. Again, if you can point me in a direction, I’ll take it up with my host. Thanks

    Plugin Author Peter Featherstone

    (@peterfeatherstone-1)

    Hey Becky,

    If it’s working on local and not on live I can only suggestion a few things.

    1. Try an Export and Import from local to the non-working site.
    2. Clear any WP, browser and server caches on the non-working site.
    3. Hit Update Options a few times on the non-working site.

    Please let me know if the above doesnt fix it.

    Peter

    Becky Davis

    (@bdgardengirl)

    WCEU 2016 Contributor

    Yea, update hit many times and cache cleared. This site is hosted on a funky private host, I’m sure it’s something in his settings, but I’ll live with the CSS override for now. Thanks for your help.

    Plugin Author Peter Featherstone

    (@peterfeatherstone-1)

    Hey Becky,

    Very strange – can you provide a URL to the non working site so I can take a look?

    Peter

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.