Support » Installing WordPress » Backend unreachable after upgrade: problem in capabilities.php

  • Hi, I see the following message since I’ve updated to the newest version:

    Warning: trim() expects parameter 1 to be string, object given in D:\www\rovgmakelaar.nl\www\wp-includes\capabilities.php on line 497 wordpress installatie: OK

    Backend cannot be reached anymore, what do I do?

    Already tried copying the files again from a fresh install. Also tried deleting plugins.

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘Backend unreachable after upgrade: problem in capabilities.php’ is closed to new replies.