WordPress.org

Forums

WP-Activity
Backend looks great - activity steam isn't working (2 posts)

  1. sjoannef
    Member
    Posted 12 months ago #

  2. sjoannef
    Member
    Posted 12 months ago #

    For me at least - mysql didn't like "Limit -1". So I changed that bit in the plugin to say:

    $sql .= " ORDER BY act_date DESC";
    if ($act_number>0) {
    $sql .= " LIMIT ".$act_number;
    }

    I also adjusted the css to make it wider and taller and larger icons. Would be nice if that was part of the settings!

Reply

You must log in to post.

About this Plugin

  • WP-Activity
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.