Support » Plugin: NS Cloner - Site Copier » Backend editor not working post WP version update – only impacts NS Cloned sites

  • Resolved driftspin

    (@driftspin)


    We started using NS Cloner to clone sites. We do have a number of previous sites that were made without it.

    Our host recently updated us to WP 5.5.3, and suddenly we get the ‘block “[name]” must have a registered category’ errors in the console when trying to edit pages (Gutenberg).

    This issue is exclusive to sites that were made using the cloner, so I am not sure what is going on. Any help is greatly appreciated.

    While I am here – what happens if we deactivate the cloner plugins – does that impact sites that were made using it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Never Settle

    (@neversettle)

    Hey @driftspin,

    I believe we are already chatting about the first issue via email. As for your second issue, if you deactivate Cloner it will not have any impact on sites created by Cloner.

    Plugin Author Never Settle

    (@neversettle)

    Also, I just tested this using the latest version of NS Cloner and WordPress and couldn’t replicate this issue with Gutenberg.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.