Support » Plugin: WooCommerce » Backend Breaks With Upgrade to 2.0.17 woocommerce.less could not compile

  • Resolved hortons-art

    (@hortons-art)


    Backend is broken after upgrade, frontend still accessible. Following error is given.

    Could not compile woocommerce.less: expected color value: failed at color:fade( desaturate( @highlight, 75% ), 50% ); /home/content/69/10633569/html/wordpress/wp-content/plugins/woocommerce/assets/css/woocommerce.less on line 181

    http://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author James Koster

    (@jameskoster)

    Hey,

    I’m unable to replicate this. Perhaps you’ve edited a mixin file or some other core file? Or have some strange value/character input in the color options?

    I don’t know what the issue was. I had installed the woocommerce plugin for a client a couple of days before the upgrade and hadn’t modified any settings yet. I was going to get started on it last night but noticed that there was an update available, so I went ahead and updated.

    Tonight I just went ahead and deleted all corresponding woocommerce plugin files and started over. everything seems to be back in working order now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Backend Breaks With Upgrade to 2.0.17 woocommerce.less could not compile’ is closed to new replies.