• Resolved shuv95

    (@shuv95)


    The back up stucks at 32%. Then it shows time out. I have applied all the steps suggested to to trouble shoot time out issue and again ran the back up but it still get stuck at 32%.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hi @shuv95

    The backup stuck issue is always caused by inefficient server resources.

    So, it is recommended to try the following WPvivid Settings:

    In General Settings,
    Uncheck the option “Merge all backups into a single package”
    Uncheck the option “Calculate the size of files before backup”
    Save Changes
    In Advanced Settings,
    Check ‘Enable optimization mode for web hosting/shared hosting’
    Compress Files Every 100Mb
    PHP script execution timeout for backup 900s
    PHP memory limit for backup 512MB
    Retrying 9 times
    Saved changes. Then run a backup again.

    If the problem still persists, please also change the following settings in the php.ini file of the server(please contact the web host if you are not the server manager),
    Change the PHP max execution time to at least 900s
    Change the PHP memory limit to at least 512Mb

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hello @shuv95

    Since we haven’t heard from you for a while, I am going to mark the thread as resolved.

    Please feel free to let us know if you have any further questions.

    All the best,

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.