WordPress.org

Support

Support » Plugins and Hacks » WP Clone by WP Academy » [Resolved] Back up not working, error messages

[Resolved] Back up not working, error messages

  • Hi
    I’m getting back up error messages. Upon “completion” of the back up. The last 6 error messages (of 100’s) look like this:

    Warning: copy(/home/aa258rn/public_html/wp-content/uploads/wp-clone/wpclone_backup/wp-content/plugins/digg-digg.5.3.1/digg-digg/include/dd-printform.php) [function.copy]: failed to open stream: No such file or directory in /home/aa258rn/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 200

    Warning: copy(/home/aa258rn/public_html/wp-content/uploads/wp-clone/wpclone_backup/wp-content/plugins/digg-digg.5.3.1/digg-digg/include/dd-global-variable.php) [function.copy]: failed to open stream: No such file or directory in /home/aa258rn/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 200

    Warning: copy(/home/aa258rn/public_html/wp-content/uploads/wp-clone/wpclone_backup/wp-content/plugins/digg-digg.5.3.1/digg-digg/include/dd-class.php) [function.copy]: failed to open stream: No such file or directory in /home/aa258rn/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 200

    Warning: copy(/home/aa258rn/public_html/wp-content/uploads/wp-clone/wpclone_backup/wp-content/plugins/digg-digg.5.3.1/digg-digg/screenshot-4.png) [function.copy]: failed to open stream: No such file or directory in /home/aa258rn/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 200

    Warning: file_put_contents() [function.file-put-contents]: Only 0 of 10 bytes written, possibly out of free disk space in /home/aa258rn/public_html/wp-content/plugins/wp-clone-by-wp-academy/lib/functions.php on line 350

    Warning: filesize() [function.filesize]: stat failed for /home/aa258rn/public_html/wp-content/uploads/wp-clone/wpclone_backup_30th_Apr_2013_10-18AM_Int_bDzMey3iFm.zip in /home/aa258rn/public_html/wp-content/plugins/wp-clone-by-wp-academy/lib/functions.php on line 171

    The plugin then tells be backup is “sucessfull”, I tried using the URL on a new install and get: “Error Message : Not Found”

    I must be doing something wrong.

    I have fairly tight security on the 1st install, would this affect this plugin at all? Do I need to alter permissions or something along those lines?

    Many thanks,

    Matt

    http://wordpress.org/extend/plugins/wp-clone-by-wp-academy/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Update

    I turned off all plugins and tried again with the same results.

    Having the same issue.

    Matt, do you have Better WP security installed?

    Hi jpw94,
    No, I do have Ultimate Security Checker, WP Security Scan and Secure WordPress

    I imagined it might be one of these causing the conflict. Possibly some permissions I’d changed?

    I do suspect it has something to do with that as most security plugins work in the same fashion. Unfortunately, these security plugins do not have a reversal feature which would help immensely. I’m hoping someone from WP Academy can offer some help as I am having the exact same problem.

    Good luck! 🙂 Please let me know how you get on…

    I’ve figured this out. this worked for me, I hope it works for anyone else with the same problem. Simply change the file permissions on .htaccess to 644 (it’s probably at 444) and it should allow the clone.

    Plugin Author WP Academy

    @wpacademy

    Dear Jpw and Mogzilla,

    our developer has been notified of this and we will add your suggestion to our FAQ.

    Thank you for your diligence.

    WP Academy Support
    http://wpacademy.com

    That issue aside, WP Clone is the best clone plugin. Easy and quick.
    Other clone plugins require a multi-step process to achieve what WP Clone achieves with just two simple steps: Back…. Restore!

    Agreed jpw94! I have used it before, very useful.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Back up not working, error messages’ is closed to new replies.
Skip to toolbar