Support » Installing WordPress » Back to,, but a new and strange Error Msg

  • I’m back! Got uploaded where I think it will stay and behave itself. Fingers crossed! Managed the install on my own but I keep getting this Error, and I have no idea what to do. So far it doesn’t seem to interfere with blog usage, but I’m not counting on good luck (haven’t had much so far!).

    PHP Error Message

    Warning: require_once(/home/—/public_html/wordpress/wp-includes/class-simplepie.php) [function.require-once]: failed to open stream: No such file or directory in /home/—/public_html/wordpress/wp-includes/class-feed.php on line 4

Viewing 4 replies - 1 through 4 (of 4 total)
  • /wp-includes/class-simplepie.php`
    error says this file is missing – which is related to feeds

    Well, you know, that would have been my next related question. I am having a heck of a time with the simplepie.php file! I use FileZilla (and I love it), but the aforementioned file seems to be trying to upload over and over, and over and over, and over again! I watched yesterday during the transfer, and the location of the file on the remote server was showing the correct file size…then soon after that, incorrect size, like it was shrinking!?? Then the numbers would increase again to its correct file size…then again, shrinking numbers…VERY weird!

    I also tried to re-upload (overwriting) the entire “includes” folder that this file resides in…having read somewhere that doing this solved someone’s similar problem. Didn’t help me at all, in fact it caused me to have Fatal Errors. Sooo, I deleted all of the WP directory, then re-installed…and got logged in, but now I have this issue with that one particular file.

    Otherwise, the blog seems to be OK (except for memory issues discussed elsewhere at the forum). But please, if anyone can advise what to do to resolve my troubles with the simplepie.php file, I would be eternally grateful!!! It isn’t even a huge file. But I can’t seem to upload it…

    try uploading the file with the host file manager

    Samuel, I think the problem is resolved…again fingers crossed! Apparently my FileZilla was the culprit, refusing the file again and again and again, and etc… I’ve been hearing about other users having trouble with FZ and got to thinking about trying a net-based ftp service. I did…and held my breath…and before I knew it, the file had uploaded in its complete form, size correct… I logged into my blog and THAT problem seems to be gone. The Feeds appear to be OK now. 🙂

    So now that this is out of the way, now I gotta concern myself with the memory and importing troubles… 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Back to,, but a new and strange Error Msg’ is closed to new replies.