WordPress.org

Forums

mqTranslate
Back to default language wrong directions in 2.6.3 (4 posts)

  1. antid
    Member
    Posted 9 months ago #

    Hi! Thanks for your updated plugin.

    After migrating from qtranslate, when user change language from default langauge to another language, you can't go back to default language.

    Example:
    http://www.femsmahus.se/ (default language se)
    Switch to http://www.femsmahus.se/en/ using the flag in the bottom.
    Then you can't switch back to default language http://www.femsmahus.se/

    Also the logo in http://www.femsmahus.se/en/ pointing at two directions /en/en/.

    It works in former qtranslate:
    http://femsmahus.tideman.se/

    Any idea?

    Using:
    Wordpress 3.9.1
    mqTranslate 2.9.3
    qtranslate 2.5.32
    [hide_default_language] => 1
    [url_mode] => 2

    Thanks! / andreas

    https://wordpress.org/plugins/mqtranslate/

  2. Gunu
    Member
    Posted 8 months ago #

    Hello,

    did you changed something in your theme with the "Fix for qTranslate plugin and "Home" menu link reverting back to default language"?

    If so delete this.

  3. sarse92
    Member
    Posted 8 months ago #

    Hello, I have a question, I set my default language Georgian, but when Site is opening it loads english, after clicking on logo it changes to georgian. What can I do? :)

    domain is http://citgeorgia.ge

  4. Gunu
    Member
    Posted 8 months ago #

    Site is opening it loads english

    Which language does your web browser use?

    See settings "Detect the language of the browser and redirect accordingly."

    Could this be the problem?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.