Support » Plugin: ShareThis: Free Sharing Buttons and Tools » Back-end not working in Chrome. Front-end not working at all.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    It is not possible to control where buttons appear on WordPress post (location on a page) from ShareThis WP plugin. We can provide you the guidelines on how to achieve this using manual installation of ShareThis code. Manual installation can be done after removal of previously installed ShareThis Plugin from WP.
    Its a bit tricky procedure.
    For now you can refer the below post link –
    http://support.sharethis.com/customer/portal/questions/943449-display-buttons-on-some-pages-but-not-all-pages#sthash.7vnoNk44.dpbs

    Regarding the Chrome issue, we have checked it at our end, but we are unable to reproduce the issue.

    Hi ShareThis,

    Thanks for responding. True what you say, but I was simply trying to get it to display at all (not where to display) by enabling the settings:
    Customize Widget Position
    Automatically add ShareThis to your posts?
    Automatically add ShareThis to your pages?

    Anyway it’s no longer an issue since both problems seem to resolved themselves: Chrome backend is working, and since saving there, sharing icons are now displaying. I have no idea why it didn’t work before.

    Many thanks for your suggestions.

    I was easily able to create a [sharethis] shortcode to control where the icons display by adding this to functions.php

    /** Creates sharethis shortcode */
    if (function_exists('st_makeEntries')) :
    add_shortcode('sharethis', 'st_makeEntries');
    endif;
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Back-end not working in Chrome. Front-end not working at all.’ is closed to new replies.