Support » Plugin: Events Manager » Back End Event Publishing Error Message

  • Resolved Bam Bam

    (@bam-bam)


    Hi,

    Just trying to add my first event since the GDPR update and I keep getting the message below when I try to publish it.

    Your event details are incorrect and cannot be published, please correct these errors first:

    Please check the consent box so we can collect and store your submitted information.

    I see no consent box on the add event page on the back end, there is one for user submitted events, am I blind, have I done something wrong or is this just an oversight ??

    Kindest Regards

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi, this issue appears to me too…

    Me too!

    In all honesty I don’t collect personal information at all about the events I list so I just turned it off all together, but it would seem others have this issue so it needs to be sorted.

    Same problem here!

    same problem here.. but also a strange thing with locations… new locaties get the probably once first entered location after publishing….

    • This reply was modified 1 year, 8 months ago by creativenl.

    Very annoying, yes, noticed the same problem, I’d say they’ve got a general oversight tickbox with the new laws but haven’t included any way for the user to tick this in the backend, only the front end event submission.

    I fixed it by changing the privacy options in event settings to “Guest only” for all options and then I could add new events.

    Yes, thanks.. that did the trick for now… not a fix, but this helps!

    I have the same problem as you. I’m sorry for my English, I’m using a translator.
    The only solution I found was to publish your event, the address will be missed, but you go to site, and it will be in draft, you clicked edit, you publish it, when it is published, you returned to your event and you associated with the address, and you published it, and it goes.
    I think it comes from the new loie, but I think of goole map.
    If someone has another solution, I’m interested, because it takes longer.
    I hope I could help you.

    J’ai le même problème que vous. je suis désolé pour mon anglais, j’utilise un traducteur.
    La seule solution que j’ai trouvée, s’est de publier votre événement, l’adresse va manquer, mais vous allez dans emplacement, et il sera dans brouillon, vous cliquez sur modifier, vous le publier, quand il est publié, vous retourné dans votre événement et vous l’associé à l’adresse, et vous le publié, et là ça passe.
    Je pense que ça vient de la nouvelle loi, mais je pense de Goole map.
    SI quelqu’un a une autre solution, je suis preneur, car ça prend plus de temps.
    J’espère avoir pu vous aider.

    Hi, go into Settings. On the General tab look under Privacy. For each of the forms, select “Do not include” and it should fix it.

    Hi, go into Settings. On the General tab look under Privacy. For each of the forms, select “Do not include” and it should fix it.

    That doesn’t “Fix” the problem, it just overcomes it for the time being, I did that and noted it way up near the top of the thread.

    Plugin Support angelo_nwl

    (@angelo_nwl)

    you can try the latest EM version 5.9.4 instead.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Back End Event Publishing Error Message’ is closed to new replies.