Support » Plugin: Memphis Documents Library » Back-end document list

  • Resolved Ronald

    (@rottinger)


    This appears to be similar to a problem reported by @cnieswand in the “Problems after update (3.9.11)” thread.

    In my development server, I’ve reverted back to using 3.9.7. In that, the document list shows up under the folder list (in the back-end management area) as it should, with just a small amount of space between the checkbox and the document name.

    If I move the version to 3.9.10, there is a huge amount of space between the checkbox and the document name in the document list (the folders are showing correctly).

    (NOTE: I’ve been using WP-Rollback to move back and forth between versions for testing).

    I’ve been through the process of deactivating all my plugins except Memphis, and the problem still displays the same way (even if I switch themes).

    There was something that changed at 3.9.10 that changed the “td.mdocs-file-checkbox” class so that it’s showing a width x height of “975×99”. In 3.9.7, it’s showing as “40×35”. On the 975px, it looks like it’s coming out of the “memphis-documents.min.css” file.

    Sorry, my development server isn’t available on the outside.

    Let me know if there’s anything you need from me.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Mmmh, have you tried latest version which is 3.9.15.
    For me everything looks nice since 3.9.14.1 …

    Thread Starter Ronald

    (@rottinger)

    Thanks for the reply. I’ve tried the update to 3.9.15 and the display is still broken. I get a normal display when I revert back to 3.9.7.

    Plugin Author bhaldie

    (@bhaldie)

    try going to mdocs dashboard Options > Settings > Document List Configuration > take a look at the table a make sure you have value for Width in %

    Then press the save button just to clear out any old values that may need to be overwritten.

    Thread Starter Ronald

    (@rottinger)

    You know, I’m just going to increase my caffeine intake and go sit in a corner.

    I had *looked* at those settings, but obviously nothing registered. Your suggestion solved the problem. Thanks for the assist!

    Thread Starter Ronald

    (@rottinger)

    Marking the ticket as resolved.

    Plugin Author bhaldie

    (@bhaldie)

    glad the issue is resolved 🙂

    The way you did table width customization is pain for site owners.

    Main goal: table must have default values that can’t broke design. Then other peoples can customize display by CSS. I’m really don’t know why you don’t want this.

    Why you did % with settings for columns? Did you hear something about other width values like inherit, initial, px etc? You restrict users to use this values so they must overwrite your values with !important value that is not good practice.

    For example, if I have 4 columns and want first column (Name) to use all free width, how you can do this with your settings? I put % width for 2,3,4 column and frist column didn’t set up value. So in CSS I will see for first column width: %; that is not validate as right code. Now your settings required me to calculate 100% width for all columns, and what is fluid design – it’s from future)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Back-end document list’ is closed to new replies.