Support » Plugin: Knowledge Base for Documentation and FAQs » Back Button & Breadcrumb link doesn’t work in Article Page

  • Resolved omegacube

    (@omegacube)


    Hi,

    We have a newly built Help website for our company > https://erp.omegacube.com:8080/wordpress/ and have installed the ‘Knowledge Base for Documents and FAQs’ plugin.

    The plugin works excellent except for a small glitch that we are facing. Once, we have opened an article page (any article), the ‘Back’ button and the breadcrumb links never work. It seems like there is no link at all and the text seems locked.

    I tried to change the settings in the Article Page > Features > Back Navigation > Navigation Mode but the behavior is still the same.

    FYI, the website uses ‘Like a Wiki’ theme.

    Link for your reference > https://erp.omegacube.com:8080/wordpress/knowledge-base/create-0-invoice/

    Request your assistance in this regard and let me know for any further information that you need.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • @omegacube:

    Add the following css:

    
    #eckb-article-page-container h1.eckb-article-title{display:inline-block;}

    and it will work.

    Thread Starter omegacube

    (@omegacube)

    @studiowombat

    Thanks for the code.

    Will this go as a customized css or be added into any one of the existing css pages?
    Currently, there are four.
    echo-knowledge-base/css/admin-plugin-pages.css
    echo-knowledge-base/css/admin-plugin-pages.min.css
    echo-knowledge-base/css/public-styles.css
    echo-knowledge-base/css/public-styles.min.css

    Sorry, I am fairly new to CSS and HTML, but learning every single day. šŸ™‚

    It would be best to add the code to the style.css file of your WordPress theme. Otherwise, you risk overwriting your changes when updating the plugin in the future.

    Thread Starter omegacube

    (@omegacube)

    Ok. I pasted the code in the theme’s style.css file, but it didn’t yield any result. Is there anything else that we are missing and is required to be done?

    Most hosts/installs use a caching plugin. If you have access to it, you can try to purge the cache.

    Plugin Author echoplugins

    (@echoplugins)

    Hi Guys,

    This issue should be fixed in the next release ( this week or latest next week ), sorry for the inconvenience.

    Thank you,
    Dave.

    Plugin Author echoplugins

    (@echoplugins)

    Hi everyone,

    Version 3.2.0 is now available please update your knowledge base and if you have any further issues please contact us via our support form at https://www.echoknowledgebase.com/contact-us/

    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Back Button & Breadcrumb link doesn’t work in Article Page’ is closed to new replies.