Support » Plugin: Microsoft Azure Storage for WordPress » Azure Web Apps for Containers Blog Storage

  • Is this compatible with Azure Web Apps for Containers? I get the following error:
    Microsoft Azure Storage requires direct filesystem access in order to work.

    I have this plugin working with Azure Web Apps for Linux. But I cannot get it to work in a docker container that uses Azure Web Apps for Containers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi cgb37,

    I have no tried this yet, but happy to help you troubleshoot if you could provide me with instructions to reproduce how are you setting up things.

    Thanks

    @cgb37 did you manage to solve this problem? I’m running into the same issue now in a Docker container. I’ve tried to make the wp-uploads folder writable in the DOCKERFILE, but the plugin keeps complaining… Don’t know how to give it the proper access rights.

    I’m running WordPress 5.0.2 in a Docker image.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Azure Web Apps for Containers Blog Storage’ is closed to new replies.