Support » Plugin: Now playing for AzuraCast » Azuracast plugin enabled hides all the website images from displaying

  • Anonymous User 13859623

    (@anonymized-13859623)


    When your plugin is enabled all the feature images and category images stop displaying. Its definitely your plugin. The framework that we are using is a very popular theme so you should look into this for future reference, etc. We really want to use your plugin to. I narrow it done as I was looking into it and it is the azurawidget-asynchron.js file. If I delete that file while the plugin is working then all the images start showing up. Can you please look into this because we would really like to use your plugin on this site.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Javik

    (@sirjavik)

    Sounds like we have here a complication between the ids/classes used by the plugin and the one of the theme. Can you tell me which theme do you use?

    Disabling “Load information asynchronous” in the plugin’s options should it prevent for loading the azurawidget-asynchron.js. This should fix the issue until it is official fixed.

    I’m looking forward to fix this issue soon.

    Thread Starter Anonymous User 13859623

    (@anonymized-13859623)

    HI! Thank you so much for responding back bro.

    The theme is the tagdiv Newspaper theme. I will disable that check box and will get back to you on it.

    Thanks bro!

    Thread Starter Anonymous User 13859623

    (@anonymized-13859623)

    Well… just enabling the plugin is what does it. As soon as its activated all the images disappears from all the site.

    Plugin Author Javik

    (@sirjavik)

    Interesting, it seems so the theme uses the same classes as our plugin. But that shouldn’t happen because our classes have a custom prefix.

    The plugin will completely rewritten in the next update (version 2.0). The code is messed a little up. But I’m busy at the moment so that will take time. I’m sorry for that.

    Plugin Author Javik

    (@sirjavik)

    If you want to follow the development, feel free to join my GitHub: https://github.com/SirJavik/Now-playing-for-AzuraCast/

    Plugin Contributor Sebastian Schwarz

    (@se-schwarz)

    Hi @moderndayfreak!

    Is that problem solved for you with the last recent update?

    Regards,
    Sebastian
    // translator

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Azuracast plugin enabled hides all the website images from displaying’ is closed to new replies.