Support » Plugin: Amazon AI Plugin for WordPress » AWS SDK conflict

  • Hi, using another plugin that loads a different SDK version there are conflicts that fire errors on Polly or other plugins (depending on the loading order). A partial remedy would be loading the SDK only when needed.
    Any suggestion?
    Regards,
    Roberto

Viewing 1 replies (of 1 total)
  • Plugin Contributor tstachlewski

    (@tstachlewski)

    Hi,
    No, not really. Some plugins are using much older AWS SDK for PHP, which is not compatible with new one (which is being used by the Polly plugin). There is no solution for this currently. Unfortunately :/

    (There are already a couple of similar cases, so I will close this one later if you don’t mind).

    Cheers,

Viewing 1 replies (of 1 total)
  • The topic ‘AWS SDK conflict’ is closed to new replies.