Support » Plugin: WordPress Social Sharing Plugin - Sassy Social Share » Awkward Twitter sharing error

Viewing 1 replies (of 1 total)
  • Plugin Author Heateor Support

    (@heateor)

    Hi,

    You can try enabling Sassy Social Share - Floating widget from Appearance > Widgets page in admin area, in a widget area that is present on the webpages where you want to show icons. After this, you would like to disable all the page groups from Placement option in Floating Interface section at social share options page in admin panel, to avoid multiple floating bars.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.