Support » Plugin: Awesome Support - WordPress HelpDesk & Support Plugin » Awesome Support requires PHP version 5.6 or above. Read more information about h

  • Resolved nevesnet

    (@nevesnet)


    Would like to try this plugin, unfortunately all it does is display an error on my admin top… seems I should look elsewhere.

    “Awesome Support requires PHP version 5.6 or above. Read more information about how you can update.”

    cPanel Version 68.0 (build 14)
    Apache Version 2.4.25
    PHP Version 5.6.30
    MySQL Version 5.5.56-cll-lve
    Architecture x86_64
    Operating System linux
    Path to Sendmail /usr/sbin/sendmail
    Path to Perl /usr/bin/perl
    Perl Version 5.10.1
    Kernel Version 2.6.32-673.26.1.lve1.4.27.el6.x86_64

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author awesomesupport

    (@awesomesupport)

    Hi:

    It is possible that the version of PHP that’s reported in cPanel is not what’s actually being loaded when WordPress is running – we’ve had a couple of reports about that. The version compare logic is pretty simple – not a lot can go wrong there. So if its reporting that the PHP version it’s seeing is less than 5.6 then there’s a good chance that is actually what’s running.

    Thanks.

    Thread Starter nevesnet

    (@nevesnet)

    WOW, thanks… for some reason; unknown to me, my wordpress was running under php 5.2 when the server is native 5.6, I bumped it in cpanel to 5.6 and now can check out the plugin. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Awesome Support requires PHP version 5.6 or above. Read more information about h’ is closed to new replies.