Forums » Plugin: Multisite User Management » Awesome plugin – should be part of the WordPress core

  • I really love your plugin and in my opinion this should have been included in the core of WordPress multisite a long time ago!!

    Btw – can you consider releasing a “new” version with the compatibility statement for WordPress 6.2 to get ride of the “This plugin hasn’t been tested with the latest 3 major releases of WordPress” message as it simply works with the current version as well?!

    • This topic was modified 9 months, 1 week ago by Steven.
    • This topic was modified 9 months, 1 week ago by Steven.
    • This topic was modified 9 months, 1 week ago by Steven.
  • The topic ‘Awesome plugin – should be part of the WordPress core’ is closed to new replies.