Support » Plugin: Plugin Notes » Awesome Plugin.

  • This plugin is very helpful in keeping track of plugin compatibility and to save information related to plugin.

    I have a request please upgrade compatibility of this plugin to latest version of wordpress.

Viewing 5 replies - 1 through 5 (of 5 total)
  • @kahanit, thanks for your kind words. I’m glad you like it.

    > I have a request please upgrade compatibility of this plugin to latest version of wordpress.

    What do you mean ? Upping the version for the ‘compatible up to tag’ ? or do you mean that you actually ran into a compatibility issue with WP 4.4 ? If the latter, could you please open a support request with more details and I’ll look into it.

    Thread Starter Kahanit

    (@kahanit)

    I am planning on upgrading my wordpress to 4.4, but this plugin shows Compatible up to: 4.2.5. I have not tested that.

    Thread Starter Kahanit

    (@kahanit)

    Yes “Upping the version for the ‘compatible up to tag’ ?”

    @kahanit Ok, thanks for getting back to me. It should be fine on 4.4.

    Thread Starter Kahanit

    (@kahanit)

    Great Thanks!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Awesome Plugin.’ is closed to new replies.