Support » Plugin: Multiple Themes » Awesome!

  • Didn’t expect this plugin to work on WordPress 5.2.3 or with Woo Commerce 3.7.0 since it seems to be dropped by the developer – but it does!

    I’m using it with Lodestar, Shopfront and Twenty-Nineteen (also tested it with Twenty-Seventeen).

    Kudos to the developer for longevity!

  • You must be logged in to reply to this review.