WordPress.org

Forums

Advanced Automatic Updates
Awesome (3 posts)

  1. Viscosity
    Member
    Posted 2 years ago #

    I been waiting for it in which i have post for a request.. Thank you

  2. Gary Pendergast
    Member
    Plugin Author

    Posted 2 years ago #

    Glad to hear it's what you've been after!

  3. Viscosity
    Member
    Posted 2 years ago #

    I bet this shall be the basic requirement for all wordpress site.

    Howdy!
    
    Automatic Updater just ran on your site, http://viscosity.com.sg/web, with the following result:
    
    We found a plugin upgrade!
    
    Wordfence Security: Successfully upgraded from version 3.4.1 to 3.4.4!
    
    Plugin authors depend on your feedback to make their plugins better, and the WordPress community depends on plugin ratings for checking the quality of a plugin. If you have a couple of minutes, click on the plugin names above, and leave a Compatibility Vote or a Rating!
    
    Thanks for using the Automatic Updater plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Automatic Updates
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic