• This is one of the MOST important plugints for developers.

    I ve tested in WordPress 6.5.3 and it works perfectly fine!!!!

    Please WordPress Team remove the notation that this plugin is not tested for 6.5.3 version! This is WRONG!!!

  • You must be logged in to reply to this review.