Support » Plugin: WordPress Classifieds Plugin - Ad Directory & Listings by AWP Classifieds » AWCP – Translation – Upload Ad Images Step

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi kaninda,

    Sorry that you ran into issues here!

    Can you show me a screenshot of what you see on the untranslatable string? Use http://imageshack.us if you have to.

    Also, what specific browser are you using?

    Have you tried other browsers? Is it the same or different?

    Thread Starter kaninda

    (@kaninda)

    Hello, and thank you for your answer.

    It happends with all browses i’ve tried with: chrome, IE, firefox, android browser.

    here’s the screenshot:

    https://imageshack.us/i/plXuTjj3j

    Thanks

    Thread Starter kaninda

    (@kaninda)

    Problem fixed. Thank you anyway…

    Hi Kaninda,

    Glad you fixed it–what was the issue?

    Thread Starter kaninda

    (@kaninda)

    I had to find where each text was.

    eg.

    templates/components/media-uploader.tpl.php
    and change ‘Drop files here to upload’ to my language.

    Same for all other text that were missing on the translation file.

    (Edit: By the way, I’ve posted a question on awpcp.com/forum/support-questions – I would really appreciate if you check it. Thank you again)

    Hi Kaninda,

    After you provided the file name, we double-checked that and the strings were translated in there as of 3.6. If you’re running an older version of AWPCP, we strongly recommend upgrading to 3.6.4.1 or higher to make sure you have all of the latest fixes.

    Thread Starter kaninda

    (@kaninda)

    Hello,

    I’m using 3.6.4.1 version.

    But the problem is already fixed.

    Thanks

    Hi Kaninda,

    Did you upgrade to fix the problem?

    Or did you modify 3.6.4.1 to change the behavior?

    I checked our copy of the latest file and it had the right code to put that string in the translation file, that’s why I’m asking.

    Thread Starter kaninda

    (@kaninda)

    Hi

    I fixed it before I upgrade to that version.

    Edit: May you please check the forum thread on http://awpcp.com/forum?

    Thanks!

    The upgrade had the fix in it–you should always make sure you’re running the latest version. 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘AWCP – Translation – Upload Ad Images Step’ is closed to new replies.