WordPress.org

Support

Support » Plugins and Hacks » AWPCP - Classifieds Plugin » [Resolved] AWCP Causes Permission Error In BBPress When Activated

[Resolved] AWCP Causes Permission Error In BBPress When Activated

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author awpcp

    @awpcp

    Hi webgirl,

    We haven’t seen that specific issue with bbPress before, can you tell me a bit about your setup?

    – Version of WP?
    – Version of AWPCP?
    – Version of PHP?

    Have you also tried a full plugin conflict test to check to see that it’s really bbPress/AWPCP conflicting? Here is an article about how to test for theme and plugin conflicts with AWPCP, which may help pinpoint the issue: http://awpcp.com/forum/faq/how-to-test-for-plugintheme-conflicts/

    Sorry for the late reply, for this particular site using 3.6.1
    AWPCP Version 3.0.1
    AWPCP Featured Ads Premium Module 3.0
    PHP 5.4.21

    Yes, tried deactivating plugins and checked the theme. Same result. Ended up deciding not to use BB afterwards for this project. :/

    If I come back to this and decide to use BB for this project will surely let you know. Thanks.

    Plugin Author awpcp

    @awpcp

    Hi webgirl,

    My developer informs me that this is a bug we fixed awhile back and it’s available in our early access version (3.0.2-dev-33) right now if you want to use it.

    I just stumbled across the same issue. Disabled AWPCP 3.0.1 and BBPress came back, Enabled and it disappeared from the admin, but the widgets for it still exist. How do I get the early version?

    Plugin Author awpcp

    @awpcp

    Contact me directly: http://awpcp.com/contact/ and I’ll be happy to send. We’re just about to release it publicly here on WP.org, FYI.

    Okay, I’ll send through the contact form.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] AWCP Causes Permission Error In BBPress When Activated’ is closed to new replies.
Skip to toolbar