WordPress.org

Support

Support » Plugins and Hacks » Away Mode not working when set to a PM start time

Away Mode not working when set to a PM start time

  • North2Doug
    Member

    @north2doug

    Daily away mode works when set to 12:00 AM start. (6 AM end).

    Setting start time earlier, even at 11:59 PM, generates error message op Invalid time listed. The time entered would lock you out of your site now. Please try again.

    At time of setting UTC was 23:00:00 and local time was 16:00:00

    WP 3.8.1
    iThemes Security 4.0.2 (clean install)

    https://wordpress.org/plugins/better-wp-security/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have the same problem. Set the start time to 8pm, end to 6am and I am not able to save the settings 🙁

    murray654
    Participant

    @murray654

    I have the same problem – I also want to disable access at 20h00 or 08 PM.

    upfromheree
    Member

    @upfromheree

    I’m also having the same issue. I tried to set the unavailable time from 11pm to 8am and it gives me the same error message at 10:28am local time–the time listed on my WP site is set to local time as well.

    WordPress 3.8.1
    iThemes 4.0.2

    I have the same exact settings as upfromheree. Start time set for 11pm. End time set for 8am. Getting the same error message as everybody else.

    North2Doug
    Member

    @north2doug

    FYI: confirmed on 2 different installs on 2 different hosts. Only AM times appear to take. PM times reset and clear the away mode.

    BiynDesigns
    Participant

    @biyndesigns

    Experiencing the same problem, hope they fix this soon. Apart from that, I think I like the new upgrade!

    jorocoor19
    Member

    @jorocoor19

    start time at 8 pm – ends at 6 am.
    I tried to schedule at 17:00 and gave me error.
    but went back to schedule now is 00:30 am. and left me to program.
    now this is not resolved or if it’s because the day is beginning.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Away Mode not working when set to a PM start time’ is closed to new replies.