WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Avoiding cross-reference pingback

[Resolved] Avoiding cross-reference pingback

  • Hi all!
    I know my problem is really stupid but using Google I’ve found no solution. It’s easy: when I link an old post in a new one, I would like that it didn’t send any pingback to my blog by default, since I don’t like to see the trackback to my new post in the old one comments.
    I could not find an option to avoid this behaviour, am I missing something or there’s an easy way to solve this little annoyance?

    Thanks in advance 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • One option is to use relative path instead of absolute path.
    There also used to be a plugin to stop this self-pinging… I just don’t remember where did I see it.

    Thank you!
    Searching for the keyword “self-pinging” I found the plugin, even if using relative urls is another good, and simple, solution.
    Thanks again 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Avoiding cross-reference pingback’ is closed to new replies.
Skip to toolbar