Support » Plugin: WooCommerce Simply Order Export » Avoid if you don’t want to kill your store

  • kenk11

    (@kenk11)


    DANGEROUS PLUGIN – Crashed my whole store when updated woo and this plugin wasnt compatible. Could not access anything (also not plugins in admin) and had to roll back from backup data. Looks like this has happened to many if reading the forums and repeatedly.

  • The topic ‘Avoid if you don’t want to kill your store’ is closed to new replies.