Support » Plugin: Advanced AJAX Product Filters » Avoid! Filled my website with malicious malware!

Viewing 1 replies (of 1 total)
  • Plugin Author Dima Holovnia

    (@dholovnia)

    It was more than a month ago already. The issue was fixed same day. We did add a notice to the support forum and a special notice in the admin side that there was an issue. In the notice was a link to the article that helps to fix the issue – https://docs.berocket.com/docs_section/error-on-front-end

    What you really should avoid is not updating the plugins/themes for months. Or at least read the changelogs for important updates as we had in 1.3.6
    “Critical Update! Vulnerability found! Please update the plugin to the version 1.3.6”

    Regards,
    Dima

Viewing 1 replies (of 1 total)
  • The topic ‘Avoid! Filled my website with malicious malware!’ is closed to new replies.