WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

AVH Extended Categories Widgets 3.0 Fatal error (11 posts)

  1. kokopelli
    Member
    Posted 6 years ago #

    Tried the automatic upgrade from the previous version, but got this Fatal error:
    Call to undefined function add_meta_box() in /home/mysite/public_html/wp-content/plugins/extended-categories-widget/2.8/class/avh-ec.admin.php on line 42

    Then deleted the plugin via FTP and manually tried an install, with the same result.

    I'm running WP 2.9.1.

    http://wordpress.org/extend/plugins/extended-categories-widget/

  2. SueJ1
    Member
    Posted 6 years ago #

    I had exactly the same problem. Also running WP 2.9.1. Tried it on three of the 5 sites I manage with WP and the error was consistent.

    Looks like it's a bug in the new update.

    Until it's fixed, I've had to go back to the regular Categories widget. Not nearly as good!

  3. olikli
    Member
    Posted 6 years ago #

    Same here. It broke my whole backend. I deleted the entire folder an re-uploaded an older working version but I still get the error whenever I want to access my backend.

    I'm extremeley disappponted. Obviously this was published without testing.

  4. olikli
    Member
    Posted 6 years ago #

    Backend working again with an older version. It was my fault. But still the error has to be fixed!

  5. richardhughes
    Member
    Posted 6 years ago #

    yes - i have the same problem with the update.

    but don't have the old version zip file to re upload

    :(

  6. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 6 years ago #

    Richard - The previous version - 2.3.3 is available via the 'other versions' link on the plugin page in the repository:

    http://wordpress.org/extend/plugins/extended-categories-widget/download/

  7. petervanderdoes
    Member
    Posted 6 years ago #

    Just released version 3.0.1 which should resolve the issue.
    My sincere apologies

  8. petervanderdoes
    Member
    Posted 6 years ago #

    I would like to state the plugin has been tested for about a week.
    It seems to be a problem when you upgrade the plugin through the automatic update process, some of the needed functions aren't loaded when you do this. Unfortunately you can't test this.

  9. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 6 years ago #

    The issue doesn't occur with v3.01. Thanks for a great Plugin Peter also thanks for tracking down & fixing the issue so quickly.

  10. LMS
    Member
    Posted 6 years ago #

    I get an error as well with this new update. When will the fix occur?

    Thanks

  11. petervanderdoes
    Member
    Posted 6 years ago #

    LMS, do you run 3.0 or a later version?

Topic Closed

This topic has been closed to new replies.

About this Topic