WordPress.org

Support

Support » Plugins and Hacks » avatars no longer showing next to comments

avatars no longer showing next to comments

  • taxman10m
    Member

    @taxman10m

    I’m really confused by the settings that need to be set for this to work. Last time I looked at it, I thought it was working. Now every comment on my blog has a Mystery Man pic next to their name whereas before they had their own picture. If I look at my own disqus profile settings it says, “use the site’s default.” Should the wordpress settings be set to show avatars or not? Are there any additional settings that need to be set?

    http://wordpress.org/plugins/disqus-comment-system/

Viewing 2 replies - 1 through 2 (of 2 total)
  • same here. were you able to get it fixed? (I see you have two unanswered posts in this support threat with similar questions. just wondering if there is a fix for this).

    taxman10m
    Member

    @taxman10m

    I’m not sure if I fixed it or it just fixed itself. Try enabling avatars in the WordPress settings under Discussions. Put a checkmark next to Show Avatars. Also make sure that the Maximum rating is set to show what your avatars are rated as. Mine is PG. Set it to X or R I guess as a test. Should show anything. Make sure the Default Avatar setting is not Blank. Save Changes. Also clear your browser cache.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘avatars no longer showing next to comments’ is closed to new replies.