Support » Plugin: Jetpack by WordPress.com » Avatars disappear in Firefox

  • Resolved mojomo

    (@mojomo)


    Hi, my avatars disappear in Firefox when I activate Jetpack (though still visible in Chrome). How do I fix this?

    In Firefox I receive the following message:

    Cannot establish connection to the following server
    wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data
    rest-proxy:7:6925

    When I deactivate Jetpack, the error message disappears and the avatars are displayed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support lizkarkoski

    (@lizkarkoski)

    Hi –

    What version of the plugin are you using?

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    Contact Support

    I have tried several times to log in with my WP.com account to access your contact support, but it keeps telling me I’m not logged in. I even changed the password, but I can’t get in. I’d like to keep the URL private, though. I’m using Jetpack Version 6.2.1.

    I finally managed to log in. I’ll write you at customer support.

    Plugin Support lizkarkoski

    (@lizkarkoski)

    Perfect 🙂 Thanks for letting me know.

    My page is usually password protected. Would it be possible for you to check it now? Otherwise I’ll switch protection back on. Thank you for understanding.

    Plugin Contributor Stef

    (@erania-pinnera)

    Hey @mojomo! Depending on the tests we’re running we might need your site to be fully accessible; the colleague who’ll reply to your message will ask you to do that if needed 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.