Support » Plugin: Social Login » Avatars commenting section

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Claude

    (@claudeschlesser)

    I replied to your support ticket today.

    I am having the same issue, I have the option enabled in the settings but I just see the one from wordpress itself showing. Should note that the images are showing in the admin area under users.

    I would also like the solution to this question please!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Avatars commenting section’ is closed to new replies.