Support » Plugin: Avatar Privacy » avatars

  • Resolved grayfriar

    (@grayfriar)


    Hi there.

    My avatar is not showing on my comments on my own blog, I have tried everything but to no avail, on the allow avatar setting I cannot change the picture already there, any help appreciated as I have a blank picture when I answer my readers.

    thank you.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter grayfriar

    (@grayfriar)

    its ok Thanks have sorted it.

    Plugin Author pepe

    (@pputzer)

    Hi @grayfriar, I assume this was because you were not logged while answering and the setting (in your WordPress user profile) “Allow logged-out comments with my profile picture” is not enabled.

    If that does not help, I would need a more detailed description of your enabled plugins (primarily those that have an effect on avatars or comments) and a sample post where I can see the effect.

    Plugin Author pepe

    (@pputzer)

    Hi @grayfriar! It would be helpful for other users if you could confirm what the issue was or what you did to fix it.

    jenskoegler

    (@jenskoegler)

    Yes, that would have been very helpful to know how the issue was fixed. I’ve got the same problem.

    When I activate the plugin all avatars in the comments are replaced by the Standard-Avatar I’ve chosen in WP -> Settings -> Discussion. Even my own avatar is gone and replaced by it.

    When I log out of my backend and write a test-comment, still the standard avatar is shown (even when I tick the box that I want to use my gravatar). It seems that the plugin doesn’t load an avatar from Gravatar at all, even when I’ve agreed to do it.

    When I deactivate the plugin, all gravatars are back in the comments (mine included).

    Jay

    Plugin Author pepe

    (@pputzer)

    Hi @jenskoegler, can you please start new topic (since I think these are separate issues).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘avatars’ is closed to new replies.