Support » Plugin: Avatar Manager » Avatar size issue

  • Resolved artefactdesign

    (@artefactdesign)


    Hi

    On my end avatar size seems not working. I always get the default 92×92 avatar.

    Any help would be appreciated
    Greg

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Cătălin Dogaru

    (@cdog)

    Hey Greg,

    Thanks for reporting! Can you provide more context please? Where and how can the issue be reproduced? Do you have a link or something?

    I would suggest to check the wp-content/uploads permissions. Maybe the new files cannot be written. Simple way to check is to upload a new file and see if it’s working.

    Otherwise I’ll need more information to investigate this issue. Do you call a function to diplay the avatar or how exactly do you use it?

    Thank you,
    Cătălin

    Hi

    Upload folder is 755 permission. I have tested by uploading new file or use existing one.

    The avatar is display using get_avatar(get_the_author_meta('user_email'))

    How can I send more info private?

    Thanks
    Greg

    Plugin Author Cătălin Dogaru

    (@cdog)

    Hey,

    You can contact me directly using this form (see Get in touch):
    http://swarm.cs.pub.ro/~cdogaru/

    For any size, you should specify it, otherwise it defaults to 96x96px:

    get_avatar( $id_or_email ); // default size: 96
    get_avatar( $id_or_email, 256 ); // new size: 256

    Please see the docs:
    https://developer.wordpress.org/reference/functions/get_avatar/

    Best,
    Cătălin

    Plugin Author Cătălin Dogaru

    (@cdog)

    Hello Greg,

    Does this work? Please let me know if anything I can do to help.

    If fixed, feel free to close the issue as resolved. Thank you and happy holidays!

    Best,
    Cătălin

    Is there an option to get the url of the image?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Avatar size issue’ is closed to new replies.