Support » Fixing WordPress » Avatar Shows For All Users / Missing Reply To Comment Button

Viewing 5 replies - 1 through 5 (of 5 total)
  • Not sure what the problem is, but these forums only support themes from here: http://wordpress.org/extend/themes/

    so can only suggest that you ask the developer/vendor for help.

    Thanks for looking and sorry to take up your time, but I am just asking for some help with what the code snippet for a reply to comment button would look like. I’m pretty sure I found the place to put the snippet in comments.php, but I’m not sure what kind of call to use or how to use it really. (I’m a big newbie, sorry).

    The other problem is that MY avatar shows for all users. Any idea why this might be happening?

    I am attempting to use <?php wp_list_comments(); ?> in comments.php

    It seems to be doing everything I want, except all of the comments are called 5 additional times below the first round.

    You can see an example on http://traveltransmissions.com/blog/2013/01/a-bittersweet-homecoming/

    Thanks again.

    I’ve determined this is a theme-specific issue, but the company who sold it to me won’t offer any help.

    My comments are behaving like the comments-template.php is called 5 times more than I want, but I still can’t determine why it’s doing that.

    I’m at my wit’s end trying to solve this problem, and just can’t do it. Any ideas would be much-appreciated. I’m trying to meet a deadline so I am willing to pay someone to go through the code to help me find a solution.

    If you want to hire someone, you can post a listing here:

    http://jobs.wordpress.net/

    But per the forum rules, we close threads that offer to pay, sorry.

    http://codex.wordpress.org/Forum_Welcome#Offering_to_Pay

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Avatar Shows For All Users / Missing Reply To Comment Button’ is closed to new replies.