• Resolved olmerjrg

    (@olmerjrg)


    Hi there,

    Even though the checkbox to “Display user Avatar” is not marked, when a users logs in on my site, the plugin actually displays it
    Is there a way to hide the avatar when the user logs in?

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Support Metagauss Support

    (@mgsupport)

    Refer to the following steps to implement user Avatar settings:
    1. Go to RegistrationMagic-> All Forms
    2. Click on the dashboard of the “Login Form”
    3. Click on “Logged In View”. You will find the toggle “Display user Avatar” here. Check/uncheck this box to enable/disable user Avatar respectively.

    If you still face any issue with the same, we request you to raise your issue through our ticketing support system with further related details. We are happy to help.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.