Support » Plugin: WP Symposium » Avatar pictures

  • Resolved Prolet

    (@prolet)


    I have a problem with avatar pictures-never show a picture. is a blind process.The user has to log out/in to see the avatar.
    The admin has no avatar at all.
    In the guide is a note “You need to set this in your php.ini file” but I’m not so confident with php and the link is pretty scary 🙂
    Probably because I didn’t make the settings, all images are broken, including the images that show the status of WPS elements?
    Thanks for any suggestion!

    http://wordpress.org/plugins/wp-symposium/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Robert

    (@robertd62)

    you do not need to mess with that at all.

    check your permissions for the wps-content dir and make sure all directories there are set to 755

    PS – I am on holidays this week, so my presence will be minimal on the board. If you have sent me a pm, I will not likely reply until next week.

    Thank you WPS 🙂

    I have the same problem I just downloaded for testing,before this plugin I was using the buddypress so if I like this maybe a can be a member by paying but nothing different.
    I upload the avatar as admin and it uploads,I cut the foto and ok But when I refresh the page avatar is not there and all my directiories are 755.

    Plugin Author Robert

    (@robertd62)

    Please carry this to http://wpsymposium.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Avatar pictures’ is closed to new replies.