Support » Plugin: Availability Calendar » Availability Calendar

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same here, I’ll be following along hoping this is resolved soon.

    And also for the option to hide past months.

    Have you heard anything since your first post?

    Cheers,

    Just answered this over at the previous thread…

    I got this to work by inserting the shortcode for the dropdown above the shortcode for the calendar:

    [availability display=”dropdown”]
    [availability]

    Hope this works for you too!

    That helps in displaying the drop down for 2011-2015 but when choosing anything but 2011 it directs you to the index page.

    Any ideas?

    Thanks.

    focustechnology

    (@focustechnology)

    Hi, i have installed the plugin but in the admin page i get…

    > January > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” />

    and on the user page i get similar, i cant select the year or anything.
    I am using latest wordpress with Centita theme.

    antonioser

    (@antonioser)

    I get this on admin page:

    >
    > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” />
    >
    > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > value=”true” title=”” alt=”” /> > > >

    I think problem is in database. It wont generate wp_availability table.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Availability Calendar’ is closed to new replies.