WordPress.org

Support

Support » Requests and Feedback » Autoupdate requires PHP5

Autoupdate requires PHP5

  • I’ve struggled with this for months only to find out that Autoupdate requires PHP5. If you don’t have it, it says “downloading zip…” and just sits there. Forever. No error, nothing.

    Found this out only because there was a long ago closed topic that mentioned mapping PHP to PHP5 in your .htaccess file as a way to solve it.

    Changed an otherwise perfectly working blog to PHP5 and voila, autoupdate works perfectly.

    Perhaps the codex page on updating should mention this?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Autoupdate requires PHP5’ is closed to new replies.
Skip to toolbar