Support » Installing WordPress » Autoupdate not available v2.7.1 to 2.8.x

  • I have seen this question presented a couple times, but no answer… so I thought I would ask in a new question instead of “bumping” other people’s questions.

    I have 2.7.1 and it appears to be working fine… no problems. But when I go to Tools and Update, it tells me that I am using the most current version.

    Prior updates have worked flawlessly… until 2.7.1. I am sure that I cannot be the only one that has experienced this.

    Any assistance would be appreciated.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Bump.

    mrmist

    (@mrmist)

    Forum Janitor

    The auto-upgrade doesn’t always work. The easiest thing to do would be to take a backup and do a manual upgrade directly to 2.8.3.

    Well… It has worked fine for the last several version updates. I would suppose that the powers that be would want to know about failures so that they might make an effort to correct them.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Autoupdate not available v2.7.1 to 2.8.x’ is closed to new replies.