The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Autoupdate not available v2.7.1 to 2.8.x (4 posts)

  1. swsamurai
    Posted 7 years ago #

    I have seen this question presented a couple times, but no answer... so I thought I would ask in a new question instead of "bumping" other people's questions.

    I have 2.7.1 and it appears to be working fine... no problems. But when I go to Tools and Update, it tells me that I am using the most current version.

    Prior updates have worked flawlessly... until 2.7.1. I am sure that I cannot be the only one that has experienced this.

    Any assistance would be appreciated.


  2. swsamurai
    Posted 7 years ago #


  3. mrmist
    Forum Janitor
    Posted 7 years ago #

    The auto-upgrade doesn't always work. The easiest thing to do would be to take a backup and do a manual upgrade directly to 2.8.3.

  4. swsamurai
    Posted 7 years ago #

    Well... It has worked fine for the last several version updates. I would suppose that the powers that be would want to know about failures so that they might make an effort to correct them.

Topic Closed

This topic has been closed to new replies.

About this Topic