Support » Plugin: Front End PM » Autosuggestion broken?

  • Been using Front End for a while without problems but…

    Drop down menu showing autosuggestions has stopped working for users and admin so recipient can no longer be entered. Box “show autosuggestion when typing recipient name” is ticked. Get error message “To required” if enter a name manually.

    Working around by enabling “Directory” for all users. Have deleted and reinstalled the plugin.

    Any ideas for a fix?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Shamim Hasan

    (@shamim51)

    Did you use any custom code for this plugin?
    Is autosuggestion working in message page Settings > Blocked Users (front-end)?
    Can you deactivate all other plugins and change theme to one of default theme then test?

    Alan_Fox_Fr

    (@alan_fox_fr)

    Thanks for response, Shamim. Sorry for late reply due to Winter break. First let me say your plugin is excellent and I’m sure the problem is due to conflict with other plugins (we have 14 or so running). The problem started after accepting an update with “WP Ulike” so I’ll check as you suggest! Your plugin has not been modified and we are running standard version of twenty-eleven.

    I also checked and confirmed that the problem exists on my desktop and laptop (both Windows 10) in both chrome and Firefox but not when using my Android smartphone. I’ll see what difference deactivating plugins makes and let you know what happens.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.