Support » Plugin: WordPress Social Sharing Plugin - Sassy Social Share » Autosave hangs after updating to ver. 3.2.1

  • Hi,

    I updated Sassy Social Share a couple days ago from ver 3.2 to 3.2.1 and since then I’ve been noticing problems with post editor autosave.

    Autosave post the message “Saving draft …” and the “save draft” and “publish” buttons get greyed.

    If I reload the page, usually the contents are there, but some times I’ve lost some changes.

    I have deactivated Sassy Social Share and autosave completes.

    Nothing related in the error log.

    Any help??

    Regards,
    Domingo

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Heateor Support

    (@heateor)

    Hi Domingo,

    We are unable to reproduce this scenario at our end. Can you try keeping only our plugin active just to check if that makes any difference?
    Other than that you can also try downgrading the plugin to previous version from the Previous Versions section at the bottom of https://wordpress.org/plugins/sassy-social-share/advanced/ page.

    Thanks a lot, Heateor,

    I have just tried to reproduce it, just before downgrading to the earlier version, and my surprise has been that the problem looks like is gone, even though I’ve been experiencing it up to yesterday, every day.

    It’s a bit strange, I thought that the cause was SSS update, because, when I noticed the problem, I deactivated/activated latest updated plugins, and SSS what’s the third, and tried deactivation/activation several times.

    Last days have been pretty active and I’ve had to make 7 more updates. Maybe one of the latest has “fixed?” whatever got wrong.

    So, I’d rather leave this in standby for a while in case this happens again.

    Regards,
    Domingo

    Plugin Author Heateor Support

    (@heateor)

    Okay. No problem. We are sure that it’s not due to our plugin.

    Hello, I have exactly the same problem. The problem appears also with Super Socializer. We can reproduce the issue anytime. When the plugin is deactivated, everything works fine, as soon as it is activated, the problem appears again. I have tried to reproduce it on localhost, to debug it, but with no success… I cannot deactivate all other plugins to check compatibility issue, because it is on the production (live) site.

    I really like your plugin, please help me to fix this…

    I have tried to downgrade to version 3.2 but the problem still persists.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Autosave hangs after updating to ver. 3.2.1’ is closed to new replies.