Support » Plugin: Social Media Auto Publish » Autopublish set to No

  • How do you keep Social Media Auto Publish available on the posts page but have the autopublish menus for Facebook, Twitter etc. set to No?

Viewing 3 replies - 1 through 3 (of 3 total)
  • hello garrettlynch,

    Set the value of option “Default selection of auto publish while editing posts/pages” (in Basic Settings of Social Media Auto Publish) as No,to set the autopublish menu as no while editing posts.

    If you don’t want to publish posts/pages then set “Publish wordpress pages to social media”or “Publish wordpress posts to social media” as No , then it won’t appear.

    Thank You

    That doesn’t work as I asked.

    “Default selection of auto publish while editing posts/pages” – No

    Only works when you edit a post. It is not set to No when you first create the post.

    If you don’t want to publish posts then set “Publish wordpress posts to social media” as No , then it won’t appear.

    I want the plugin panel to be visible on every post – However, I want it to be set to No by default regardless of whether I’m creating a post or editing a post. I do not want all posts to be pushed through social media, only some, because they are posts of different categories. For example ‘announcements’ or ‘news’ but not other categories. The plugin needs this third option that forces users to activate on a per post basis.

    In the basic settings of plugin there is an option,
    “Select post categories for auto publish” in which you can set Specific categories ,so that it appear only if you select that particular category while creating or editing a post.
    If you want to post to any particular account only,then there is options to specify the account ,
    “Enable auto publish post to my Facebook(Linkedin/twitter) account” , in that set the particular account that you want to publish as Yes .
    The other requirements is currently available only with the premium version of Social Media Auto Publish.
    For more details about the premium plugin please contact https://xyzscripts.com/support/.
    thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Autopublish set to No’ is closed to new replies.