Support » Plugin: Autoptimize » Autoptimize plugin incompatible with Unite Gallery

  • The plugin Autoptimize.

    Version 2.2.2 | By Frank Goossens (futtta)

    https://wordpress.org/plugins/autoptimize/

    is now incompatible with:

    Unite Gallery – All in one image and video gallery
    Version 1.7 | By Valiano | https://wp.unitegallery.net/

    When autooptimize plugin is active I receive this error: Unite Gallery Error: g_ugFunctions is undefined

    Note: I have only recently had this issue. These two plugins used to be compatible.

    Please advise.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    I have only recently had this issue. These two plugins used to be compatible

    Well, I guess that means unite gallery had an update, no? 🙂

    Please advise.

    maybe try adding unitegallery/unitegallery-plugin/js/ to the comma-separated list of JS optimization exclusions (cfr. troubleshooting info in the FAQ).

Viewing 1 replies (of 1 total)
  • The topic ‘Autoptimize plugin incompatible with Unite Gallery’ is closed to new replies.