WordPress.org

Support

Support » Plugins and Hacks » Autoptimize » Autoptimize not working with Chrome

Autoptimize not working with Chrome

  • Hi, I love this plugin, but the css merge doesn’t work with google chrome (webkit engine)
    Is there a trick to make it run!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author turl

    @turl

    Sorry for the late reply!

    You are the first person to report this; I don’t use chrome much but haven’t noticed this bug. I have no clue on why this would even happen.

    I do have some chrome visitors on my blog I know and chat frequently, and they told me the css was working for them.

    Anyways, I have filled a bug for this issue on Autoptimize’s tracker and will try to reproduce it when I get some time. The bug link is here: https://bugs.launchpad.net/autoptimize/+bug/612774

    It would be very useful if you could provide me with a link to your blog running autoptimize, and if you could answer this simple questions:
    1- does the css work on other browsers? (IE, Firefox, Flock, other webkit-based browsers like Safari and Midori, etc)
    2- Does it still happen after cleaning both autoptimize’s (on the options page, use the white button on the bottom to clean it) and your browser’s caches?

    Looking forward to hearing from you!

    okay i found out, if i disable gzip compression on the files it works, so its a problem with the compression.
    in firefox and even ie it works very fine 😀 (strange)
    i also have wp super cache enabeled with compression (this works) but with the css its not working 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Autoptimize not working with Chrome’ is closed to new replies.
Skip to toolbar